Provation Apex is currently experiencing technical difficulties

Incident Report for Provation

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 11:25 CST

Update

Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Nov 03, 2025 - 11:25 CST

Update

We have deployed a solution and are currently monitoring event processing for signs of recovery.
Posted Nov 03, 2025 - 11:15 CST

Update

Issue has been identified and mitigation steps are beginning shortly.
Posted Nov 03, 2025 - 10:33 CST

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 10:23 CST

Investigating

Provation Apex is currently experiencing a partial outage, resulting in some users finding it unreachable. Investigation is underway. New information will be posted here as it becomes available.

Please reference this link for Apex Desktop App offline mode instructions -

Offline Mode Instructions

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted Nov 03, 2025 - 09:14 CST
This incident affected: Provation Apex.