Provation Apex is currently experiencing technical difficulties

Incident Report for Provation

Postmortem

On March 25th 6:22 am CST Apex became inaccessible to some Apex customers. Investigation revealed an infrastructure change resulted in an inability to process traffic under load. The issue was resolved at 7:40 am CST.

Posted Apr 02, 2025 - 09:34 CDT

Resolved

Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Mar 25, 2025 - 07:43 CDT

Monitoring

We have deployed a solution and are currently monitoring event processing for signs of recovery.
Posted Mar 25, 2025 - 07:19 CDT

Identified

Provation Apex is currently experiencing an outage and may not be reached. Investigation is underway. New information will be posted here as it becomes available.

Please reference this link for Apex Desktop App offline mode instructions -

Offline Mode Instructions

Do you use Olympus CV-190 scope processors? If so, reference this guide to capture images into Provation Apex from your scope processor.

Import Images from Olympus CV-190

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted Mar 25, 2025 - 07:01 CDT
This incident affected: Provation Apex.