Provation Apex is currently experiencing technical difficulties
Incident Report for Provation
Postmortem

On May 5th, 7:06 AM CST, Apex encountered an incident with the web application firewall, causing delayed logins to Apex. The issue was identified, and remediation were to reboot the firewall. All systems were restored by 7:31 AM CST.

Plans were underway to migrate from existing firewall appliance to another, and due to this incident, those plans were expedited, and a new firewall is in place.

Posted May 09, 2023 - 11:32 CDT

Resolved
This incident has been resolved.
Posted May 05, 2023 - 07:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 07:39 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2023 - 07:33 CDT
Investigating
Provation Apex is currently experiencing a partial outage, resulting in some users finding it unreachable. Investigation is underway. New information will be posted here as it becomes available.

Please reference this link for Apex Desktop App offline mode instructions -

Offline Mode Instructions

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted May 05, 2023 - 07:19 CDT
This incident affected: Provation Apex.