Apex Service Degradation
Incident Report for Provation
Resolved
All Provation Apex systems are back to operational. We appreciate your patience. Thank you.
Posted Apr 01, 2021 - 18:29 CDT
Monitoring
Microsoft engineers have rolled out a fix to their network infrastructure. Provation can see improvement and will continue to validate and monitor.
Posted Apr 01, 2021 - 17:50 CDT
Identified
Microsoft has identified a DNS issue impacting multiple Microsoft services and is working to remediate. As a result, a subset of customers may experience intermittent issues while using Apex.
Posted Apr 01, 2021 - 17:27 CDT
Investigating
Microsoft Azure is currently experiencing issues with downstream impact to Apex services and login functionality. Provation is actively investigating.
Posted Apr 01, 2021 - 17:06 CDT
This incident affected: Provation Apex.