Apex Service Degradation
Incident Report for Provation
Resolved
Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Sep 18, 2020 - 12:53 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2020 - 12:22 CDT
Monitoring
Microsoft is reporting that the Azure platform is coming back online. If you are logged onto Provation Apex, please log out and log back on to continue use.
Posted Sep 18, 2020 - 12:21 CDT
Investigating
Microsoft Azure is currently experiencing issues with downstream impact to Apex services and login functionality. Provation is actively investigating.
Posted Sep 18, 2020 - 12:09 CDT
This incident affected: Provation Apex.