Provation Apex is currently experiencing technical difficulties
Incident Report for Provation
Postmortem

Please see “What Caused Outage #1? - Four Provation Apex databases unavailable” via https://status.provationapex.com/incidents/r327v1krrzx7

Posted May 20, 2021 - 23:27 CDT

Resolved
Provation Apex has fully recovered. We apologize for the inconvenience.
Posted May 03, 2021 - 11:05 CDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2021 - 11:00 CDT
Monitoring
All impacted customers should have service restored at this time. We will continue to monitor.
Posted May 03, 2021 - 11:00 CDT
Update
Our engineering team is actively engaged with Microsoft Azure engineers to solve the problem. More information will be posted as it becomes available.
Posted May 03, 2021 - 09:45 CDT
Identified
We have identified four customers that are impacted this morning and are working on a fix for the situation at this moment.

If Apex is currently working for you please disregard this message.
Posted May 03, 2021 - 08:43 CDT
Investigating
Provation Apex is currently experiencing a partial outage, resulting in some users finding it unreachable. Investigation is underway and we will post an update as soon as we know more.

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted May 03, 2021 - 06:54 CDT
This incident affected: Provation Apex.