Provation Apex is currently experiencing technical difficulties with vitals api
Incident Report for Provation
Resolved
Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Dec 21, 2023 - 08:28 CST
Investigating
We are actively investigating an incident with Apex vitals api.
Posted Dec 21, 2023 - 08:14 CST
This incident affected: Provation Apex.