Provation Apex is currently experiencing technical difficulties
Incident Report for Provation
Resolved
Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Sep 11, 2023 - 12:38 CDT
Monitoring
We have deployed a solution and are currently monitoring event processing for signs of recovery.
Posted Sep 11, 2023 - 12:30 CDT
Investigating
Provation Apex is currently experiencing a partial outage, resulting in some users finding it unreachable. Investigation is underway. New information will be posted here as it becomes available.

Please reference this link for Apex Desktop App offline mode instructions -

Offline Mode Instructions

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted Sep 11, 2023 - 12:28 CDT
Monitoring
We have deployed a solution and are currently monitoring event processing for signs of recovery.
Posted Sep 11, 2023 - 12:20 CDT
This incident affected: Provation Apex.